Payengine disturbance - INC0499474

Incident Report for Nets PayEngine

Resolved

Payengine is operational.
Posted Feb 10, 2023 - 12:48 CET

Identified

We have noticed issues with Payengine.
The team is working on a resolution.
Posted Feb 10, 2023 - 11:41 CET
This incident affected: PayEngine Checkout, PayEngine API, and PayEngine Other Components.